Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Remove Gemfile.lock

I rather like having it in the repositories for libraries, but since
it's generally considered bad, good-bye file.
  • Loading branch information...
commit f09af3946848a02792589969664e7f15323f1797 1 parent 4b3d875
Jared Morgan authored
Showing with 1 addition and 191 deletions.
  1. +1 −0  .gitignore
  2. +0 −191 Gemfile.lock
1  .gitignore
View
@@ -3,3 +3,4 @@ coverage/*
rdoc/*
pkg
log
+Gemfile.lock
191 Gemfile.lock
View
@@ -1,191 +0,0 @@
-PATH
- remote: .
- specs:
- dm-devise (1.5.0)
- devise (~> 1.3)
- dm-core (>= 1.0.2, < 1.3)
- dm-migrations (>= 1.0.2, < 1.3)
- dm-rails (>= 1.0.3, < 1.3)
- dm-serializer (>= 1.0.2, < 1.3)
- dm-timestamps (>= 1.0.2, < 1.3)
-
-GEM
- remote: http://rubygems.org/
- specs:
- actionmailer (3.1.0)
- actionpack (= 3.1.0)
- mail (~> 2.3.0)
- actionpack (3.1.0)
- activemodel (= 3.1.0)
- activesupport (= 3.1.0)
- builder (~> 3.0.0)
- erubis (~> 2.7.0)
- i18n (~> 0.6)
- rack (~> 1.3.2)
- rack-cache (~> 1.0.3)
- rack-mount (~> 0.8.2)
- rack-test (~> 0.6.1)
- sprockets (~> 2.0.0)
- activemodel (3.1.0)
- activesupport (= 3.1.0)
- bcrypt-ruby (~> 3.0.0)
- builder (~> 3.0.0)
- i18n (~> 0.6)
- activerecord (3.1.0)
- activemodel (= 3.1.0)
- activesupport (= 3.1.0)
- arel (~> 2.2.1)
- tzinfo (~> 0.3.29)
- activeresource (3.1.0)
- activemodel (= 3.1.0)
- activesupport (= 3.1.0)
- activesupport (3.1.0)
- multi_json (~> 1.0)
- addressable (2.2.6)
- arel (2.2.1)
- bcrypt-ruby (3.0.1)
- builder (3.0.0)
- data_objects (0.10.6)
- addressable (~> 2.1)
- devise (1.4.6)
- bcrypt-ruby (~> 3.0)
- orm_adapter (~> 0.0.3)
- warden (~> 1.0.3)
- dm-active_model (1.2.0.rc2)
- activemodel (~> 3.1.0)
- dm-core (~> 1.2.0.rc2)
- dm-core (1.2.0.rc2)
- addressable (~> 2.2.6)
- dm-do-adapter (1.2.0.rc2)
- data_objects (~> 0.10.6)
- dm-core (~> 1.2.0.rc2)
- dm-migrations (1.2.0.rc2)
- dm-core (~> 1.2.0.rc2)
- dm-rails (1.2.0.rc2)
- actionpack (~> 3.1.0)
- dm-active_model (~> 1.2.0.rc2)
- dm-core (~> 1.2.0.rc2)
- railties (~> 3.1.0)
- dm-serializer (1.2.0.rc2)
- dm-core (~> 1.2.0.rc2)
- fastercsv (~> 1.5.4)
- json (~> 1.5.4)
- json_pure (~> 1.5.4)
- multi_json (~> 1.0.3)
- dm-sqlite-adapter (1.2.0.rc2)
- dm-do-adapter (~> 1.2.0.rc2)
- do_sqlite3 (~> 0.10.6)
- dm-timestamps (1.2.0.rc2)
- dm-core (~> 1.2.0.rc2)
- dm-validations (1.2.0.rc2)
- dm-core (~> 1.2.0.rc2)
- do_sqlite3 (0.10.6)
- data_objects (= 0.10.6)
- erubis (2.7.0)
- faraday (0.6.1)
- addressable (~> 2.2.4)
- multipart-post (~> 1.1.0)
- rack (< 2, >= 1.1.0)
- fastercsv (1.5.4)
- hike (1.2.1)
- i18n (0.6.0)
- json (1.5.4)
- json_pure (1.5.4)
- spruz (~> 0.2.8)
- mail (2.3.0)
- i18n (>= 0.4.0)
- mime-types (~> 1.16)
- treetop (~> 1.4.8)
- metaclass (0.0.1)
- mime-types (1.16)
- mocha (0.10.0)
- metaclass (~> 0.0.1)
- multi_json (1.0.3)
- multi_xml (0.2.2)
- multipart-post (1.1.3)
- nokogiri (1.5.0)
- oa-core (0.2.6)
- oa-oauth (0.2.6)
- faraday (~> 0.6.1)
- multi_json (~> 1.0.0)
- multi_xml (~> 0.2.2)
- oa-core (= 0.2.6)
- oauth (~> 0.4.0)
- oauth2 (~> 0.4.1)
- oa-openid (0.2.6)
- oa-core (= 0.2.6)
- rack-openid (~> 1.3.1)
- ruby-openid-apps-discovery (~> 1.2.0)
- oauth (0.4.5)
- oauth2 (0.4.1)
- faraday (~> 0.6.1)
- multi_json (>= 0.0.5)
- orm_adapter (0.0.5)
- polyglot (0.3.2)
- rack (1.3.3)
- rack-cache (1.0.3)
- rack (>= 0.4)
- rack-mount (0.8.3)
- rack (>= 1.0.0)
- rack-openid (1.3.1)
- rack (>= 1.1.0)
- ruby-openid (>= 2.1.8)
- rack-ssl (1.3.2)
- rack
- rack-test (0.6.1)
- rack (>= 1.0)
- rails (3.1.0)
- actionmailer (= 3.1.0)
- actionpack (= 3.1.0)
- activerecord (= 3.1.0)
- activeresource (= 3.1.0)
- activesupport (= 3.1.0)
- bundler (~> 1.0)
- railties (= 3.1.0)
- railties (3.1.0)
- actionpack (= 3.1.0)
- activesupport (= 3.1.0)
- rack-ssl (~> 1.3.2)
- rake (>= 0.8.7)
- rdoc (~> 3.4)
- thor (~> 0.14.6)
- rake (0.9.2)
- rdoc (3.9.4)
- ruby-openid (2.1.8)
- ruby-openid-apps-discovery (1.2.0)
- ruby-openid (>= 2.1.7)
- sprockets (2.0.0)
- hike (~> 1.2)
- rack (~> 1.0)
- tilt (!= 1.3.0, ~> 1.1)
- spruz (0.2.13)
- thor (0.14.6)
- tilt (1.3.3)
- treetop (1.4.10)
- polyglot
- polyglot (>= 0.3.1)
- tzinfo (0.3.29)
- warden (1.0.5)
- rack (>= 1.0)
- webrat (0.7.2)
- nokogiri (>= 1.2.0)
- rack (>= 1.0)
- rack-test (>= 0.5.3)
-
-PLATFORMS
- ruby
-
-DEPENDENCIES
- dm-core (~> 1.2.0.rc2)
- dm-devise!
- dm-migrations (~> 1.2.0.rc2)
- dm-rails (~> 1.2.0.rc2)
- dm-serializer (~> 1.2.0.rc2)
- dm-sqlite-adapter (~> 1.2.0.rc2)
- dm-timestamps (~> 1.2.0.rc2)
- dm-validations (~> 1.2.0.rc2)
- mocha
- oa-oauth (~> 0.2.0)
- oa-openid (~> 0.2.0)
- rails (~> 3.1.0)
- webrat (= 0.7.2)
Please sign in to comment.
Something went wrong with that request. Please try again.