Can't Execute on Windows XP, CPU Intel Core Duo #27

Closed
GoogleCodeExporter opened this Issue Mar 24, 2015 · 5 comments

Comments

Projects
None yet
1 participant
@GoogleCodeExporter
What steps will reproduce the problem?
1. I have notebook Intel coure duo
2. I just try to run the xdelta.exe 
3.

What version of the product are you using? On what operating system?
- tryed all possible to download windows versions

Please provide any additional information below.

It runs perfectly on my desktop computer Athlon 3000+ Barton and on the 
server with dual opteron. But on core duo it doesn't.
Windows just say that it can't run xdelta.exe with out any reason.


Original issue reported on code.google.com by doomys...@gmail.com on 8 Mar 2007 at 11:10

@GoogleCodeExporter

This comment has been minimized.

Show comment Hide comment
@GoogleCodeExporter

GoogleCodeExporter Mar 24, 2015

Likely a dup of issue 16

Original comment by josh.mac...@gmail.com on 24 Mar 2007 at 1:31

  • Changed state: Accepted
Likely a dup of issue 16

Original comment by josh.mac...@gmail.com on 24 Mar 2007 at 1:31

  • Changed state: Accepted
@GoogleCodeExporter

This comment has been minimized.

Show comment Hide comment
@GoogleCodeExporter

GoogleCodeExporter Mar 24, 2015

Could you try my new MSI installer?  It may be a DLL dependency issue that this 
fixes.

http://code.google.com/p/xdelta/downloads/detail?name=xdelta30q.msi

Thanks!

Original comment by josh.mac...@gmail.com on 25 Mar 2007 at 7:17

  • Changed state: Started
Could you try my new MSI installer?  It may be a DLL dependency issue that this 
fixes.

http://code.google.com/p/xdelta/downloads/detail?name=xdelta30q.msi

Thanks!

Original comment by josh.mac...@gmail.com on 25 Mar 2007 at 7:17

  • Changed state: Started
@GoogleCodeExporter

This comment has been minimized.

Show comment Hide comment
@GoogleCodeExporter

GoogleCodeExporter Mar 24, 2015

http://code.google.com/p/xdelta/downloads/detail?name=xdelta3q.1.msi

Original comment by josh.mac...@gmail.com on 25 Mar 2007 at 11:28

http://code.google.com/p/xdelta/downloads/detail?name=xdelta3q.1.msi

Original comment by josh.mac...@gmail.com on 25 Mar 2007 at 11:28

@GoogleCodeExporter

This comment has been minimized.

Show comment Hide comment
@GoogleCodeExporter

GoogleCodeExporter Mar 24, 2015

I had a similar problem on a Intel P4 machine with Hyperthreading running WinXP 
SP2. 
The 3q.1 version now works without any problems. I executed the "test" command 
line 
option.

Original comment by as...@gmx.net on 26 Mar 2007 at 11:34

I had a similar problem on a Intel P4 machine with Hyperthreading running WinXP 
SP2. 
The 3q.1 version now works without any problems. I executed the "test" command 
line 
option.

Original comment by as...@gmx.net on 26 Mar 2007 at 11:34

@GoogleCodeExporter

This comment has been minimized.

Show comment Hide comment
@GoogleCodeExporter

GoogleCodeExporter Mar 24, 2015

Original comment by josh.mac...@gmail.com on 26 Mar 2007 at 8:59

  • Changed state: Fixed

Original comment by josh.mac...@gmail.com on 26 Mar 2007 at 8:59

  • Changed state: Fixed
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment