Skip to content
This repository

Rails 3 update of acts_as_versioned

tree: 4204d64ce2

Fetching latest commit…

Octocat-spinner-32-eaf2f5

Cannot retrieve the latest commit at this time

Octocat-spinner-32 lib
Octocat-spinner-32 test
Octocat-spinner-32 .gitignore
Octocat-spinner-32 MIT-LICENSE
Octocat-spinner-32 README
Octocat-spinner-32 RUNNING_UNIT_TESTS
Octocat-spinner-32 init.rb
README
version_fu
==========

version_fu is a ActveRecord versioning plugin that takes advantage of the new dirty attribute checking available in Edge Rails (to be released in version 2.1). Previous solutions like Rick Olsen's acts_as_versioned are no long compatible with Rails.

Something went wrong with that request. Please try again.