Permalink
Browse files

play with github styling for the readme

  • Loading branch information...
jmoiron committed Oct 28, 2010
1 parent bf38921 commit 2f5b3ea69a13433be84b071c2a9fc8b88b9c7676
Showing with 5 additions and 5 deletions.
  1. +5 −5 README.rst
View
@@ -14,8 +14,8 @@ requirements
Unfortunately, *iris* requires software that is not straightforward to install:
- * pyexiv2_ >= 2.2.0
- * mongodb_ = 1.6.3
+* pyexiv2_ >= 2.2.0
+* mongodb_ = 1.6.3
.. _pyexiv2: http://tilloy.net/dev/pyexiv2/
.. _mongodb: http://www.mongodb.org/
@@ -25,16 +25,16 @@ the client library *pymongo*), but was developed using the versions listed.
*iris* also requires these python modules, installable via *pip* and usually
pulled in automatically during a *pip* install of iris:
- * cmdparse_
- * pymongo_ >= 1.9
+* cmdparse_
+* pymongo_ >= 1.9
.. _cmdparse: http://github.com/jmoiron/python-cmdparse
.. _pymongo: http://api.mongodb.org/python/1.9%2B/index.html
usage
=====
-Everything below is lies.
+Everything below is lies::
iris tag *.jpg

0 comments on commit 2f5b3ea

Please sign in to comment.