Skip to content
This repository

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP

The de facto DDL script.

branch: master

Fixed bracket issue with titles

latest commit 53d72d5781
James (JmZ) authored
README
WCDDL

The de facto DDL script developed to replace previous, outdated and vulnerable scripts.

The latest version of WCDDL requires the following:
- >= PHP 5.3
- MySQL
- PDO (PHP, included by default)

To install:
- Upload the modules folder and all PHP files
- Import database.sql into your database
- Edit wcfg.php to contain valid settings
- Test it!

Something went wrong with that request. Please try again.