Skip to content
This repository
Newer
Older
100644 29 lines (29 sloc) 0.637 kb
f14d6ab4 » jarl-dk
2012-09-15 Added mandatory language key to .travis.yml, ensured to build both ma…
1 language: ruby
13a9a336 »
2011-11-06 added travis build config
2 rvm:
722da331 » joliss
2012-09-10 Re-enable various Rubies on Travis
3 - 1.9.2
02ed39a5 » joliss
2012-01-26 Reindent .travis.yml
4 - 1.9.3
722da331 » joliss
2012-09-10 Re-enable various Rubies on Travis
5 - ree
6 - jruby-19mode
7 - rbx-19mode
8 gemfile:
9 - Gemfile
10 - gemfiles/Gemfile.base-versions
11 matrix:
12 exclude:
13 # Nokogiri 1.3.3 is not compatible with Rubinius or JRuby
14 - gemfile: gemfiles/Gemfile.base-versions
15 rvm: rbx-19mode
16 - gemfile: gemfiles/Gemfile.base-versions
17 rvm: jruby-19mode
18 allow_failures:
19 - gemfile: Gemfile
20 rvm: rbx-19mode
21 - gemfile: Gemfile
22 rvm: jruby-19mode
23 - gemfile: Gemfile
24 rvm: ree
25 - gemfile: gemfiles/Gemfile.base-versions
26 rvm: ree
13a9a336 »
2011-11-06 added travis build config
27 before_script:
2688099f » joliss
2012-01-26 Exclude Rubinius and JRuby with base versions on Travis
28 - sh -e /etc/init.d/xvfb start
29 - export DISPLAY=:99.0
Something went wrong with that request. Please try again.