Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

Update rspec and cucumber dependency to lowest compatible versions

Cucumber 0.10.5 was only released in June 2011, but I cannot get the
Rake tasks to work with older Cucumbers. Luckily this only affects the
development dependencies, so Capybara may in actuality still work with
older versions of Cucumber.
  • Loading branch information...
commit e52cde9d30cf188156774877695edc2e4b9779df 1 parent 4533ebf
@joliss joliss authored
Showing with 2 additions and 2 deletions.
  1. +2 −2 capybara.gemspec
View
4 capybara.gemspec
@@ -28,10 +28,10 @@ Gem::Specification.new do |s|
s.add_runtime_dependency("xpath", ["~> 0.1.4"])
s.add_development_dependency("sinatra", [">= 0.9.4"])
- s.add_development_dependency("rspec", [">= 2.0.0"])
+ s.add_development_dependency("rspec", [">= 2.2.0"])
s.add_development_dependency("launchy", ["~> 2.0.4"])
s.add_development_dependency("yard", [">= 0.5.8"])
s.add_development_dependency("fuubar", [">= 0.0.1"])
- s.add_development_dependency("cucumber", [">= 0.10"])
+ s.add_development_dependency("cucumber", [">= 0.10.5"])
s.add_development_dependency("rake")
end
Please sign in to comment.
Something went wrong with that request. Please try again.