Skip to content


Require ruby 1.9 or higher #922

merged 1 commit into from

3 participants


As discussed in #781, see for more info in required_ruby_version.

@jnicklas jnicklas merged commit 4258c0b into jnicklas:master

1 check was pending

Details default The Travis build is in progress

Great, thanks! :-)


I think this will make it stop working with 1.8.7 altogether.

Jonas, do you want to release 3daca9e as 2.0.3 (as it contains a fix for 1.8.7 - see #921), and then we can bump the version to 2.1.0 with the new gemspec?


So 2.0.3 would be the "last version with unofficial 1.8.7 support" or so.


@joliss sounds sensible.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Commits on Jan 2, 2013
  1. @thegcat

    Require ruby 1.9 or higher

    thegcat committed
This page is out of date. Refresh to see the latest.
Showing with 1 addition and 0 deletions.
  1. +1 −0 capybara.gemspec
1 capybara.gemspec
@@ -8,6 +8,7 @@ do |s| = "capybara"
s.rubyforge_project = "capybara"
s.version = Capybara::VERSION
+ s.required_ruby_version = ">= 1.9.0"
s.authors = ["Jonas Nicklas"] = [""]
Something went wrong with that request. Please try again.