Permalink
Browse files

Merge pull request #191 from jnicklas/support-ruby_2_4-drop-2_1

Support Ruby 2.2 or higher (Drop 2.1)
  • Loading branch information...
2 parents e2cc1e8 + ff0d1ab commit 48da66f339d8aa7e9e63a68d80a791cc70531c93 @gongo gongo committed on GitHub Apr 21, 2017
Showing with 3 additions and 4 deletions.
  1. +1 −1 .travis.yml
  2. +2 −3 README.md
View
@@ -14,9 +14,9 @@ matrix:
- rvm: ruby-head
rvm:
- - 2.1
- 2.2
- 2.3.0
+ - 2.4.0
- ruby-head
- jruby-19mode
View
@@ -48,9 +48,8 @@ Please create a topic branch for every separate change you make.
### 1. Ruby
-- Support Ruby 2.1 or higher
-- Does not support Ruby 1.9.X and 2.0.X
-- Does not work on Ruby 1.8.X
+- Support Ruby 2.2 or higher
+- Does not support Ruby (or does not work) 2.1.X or earlier
### 2. RSpec

0 comments on commit 48da66f

Please sign in to comment.