Skip to content
Browse files

Downgrading to older version of jQuery because of a number of errors …

…it introduced.
  • Loading branch information...
1 parent 8400283 commit a2c2b52b1ae1abdfc74500c59ee276fab95f7c4a @rickychilcott rickychilcott committed
Showing with 6 additions and 6 deletions.
  1. +1 −1 Gemfile
  2. +5 −5 Gemfile.lock
View
2 Gemfile
@@ -43,5 +43,5 @@ group :assets do
gem 'uglifier'
end
-gem 'jquery-rails'
+gem 'jquery-rails', '~> 2.0.1' # Needs to stay here because numerous jQuery plugins (asmselect, lightbox_me, etc) will break otherwise
gem 'jquery-ui-rails'
View
10 Gemfile.lock
@@ -73,16 +73,16 @@ GEM
multi_json (~> 1.0)
factory_girl (3.3.0)
activesupport (>= 3.0.0)
- ffi (1.8.1)
+ ffi (1.9.0)
highcharts-rails (2.1.9)
railties (~> 3.1)
highline (1.6.19)
hike (1.2.3)
i18n (0.6.4)
journey (1.0.4)
- jquery-rails (3.0.1)
- railties (>= 3.0, < 5.0)
- thor (>= 0.14, < 2.0)
+ jquery-rails (2.0.3)
+ railties (>= 3.1.0, < 5.0)
+ thor (~> 0.14)
jquery-ui-rails (4.0.3)
jquery-rails
railties (>= 3.1.0)
@@ -236,7 +236,7 @@ DEPENDENCIES
factory_girl (~> 3.3.0)
highcharts-rails (~> 2.1.9)
highline
- jquery-rails
+ jquery-rails (~> 2.0.1)
jquery-ui-rails
meta_request
mysql2 (> 0.3)

0 comments on commit a2c2b52

Please sign in to comment.
Something went wrong with that request. Please try again.