Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

Already on GitHub? Sign in to your account

--gen-parrot does not work #11

Open
leto opened this Issue Oct 1, 2009 · 1 comment

Comments

Projects
None yet
1 participant
Collaborator

leto commented Oct 1, 2009

Linked: installable_pbc_to_exe
/usr/local/bin/perl tools/dev/install_files.pl
--buildprefix=
--prefix=/usr/local
--exec-prefix=/usr/local
--bindir=/usr/local/bin
--libdir=/usr/local/lib
--includedir=/usr/local/include
--destdir=
--docdir=/usr/local/share/doc
--versiondir=/parrot/1.4.0-devel
MANIFEST MANIFEST.generated
mkdir /usr/local/lib/parrot/1.4.0-devel: Permission denied at lib/Parrot/Install.pm line 184
gmake: *** [install] Error 9
Reading configuration information from parrot/parrot_config
Build tool /usr/local/lib/parrot/1.4.0-devel/tools/dev/gen_makefile.pl not found
This usually means that you need to do a 'make install-dev' in your parrot source code directory. at Configure.pl line 101.

Collaborator

leto commented Oct 1, 2009

It still attempts to use a nonexistent installed parrot directory.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment