Permalink
Browse files

Move bson_ext to gemfile instead of requiring in gemspec.

  • Loading branch information...
1 parent 2b03470 commit 034de4982f5358138dc72b15ee5d692aeb2dc4a0 @jnunemaker committed Dec 28, 2012
Showing with 1 addition and 1 deletion.
  1. +1 −0 Gemfile
  2. +0 −1 adapter-mongo.gemspec
View
1 Gemfile
@@ -2,6 +2,7 @@ source "http://rubygems.org"
gemspec
gem 'rake'
+gem 'bson_ext', '~> 1.8'
group(:test) do
gem 'rspec'
View
1 adapter-mongo.gemspec
@@ -19,5 +19,4 @@ Gem::Specification.new do |s|
s.add_dependency 'adapter', '0.7.0'
s.add_dependency 'mongo', '~> 1.8'
- s.add_dependency 'bson_ext', '~> 1.8'
end

0 comments on commit 034de49

Please sign in to comment.