Permalink
Browse files

Release 0.7.1.

* support for rails 3 instead of forcing 3.1 and up
  • Loading branch information...
1 parent f5e1106 commit fce01978993b102baa2b362f48299bd4a440ddb6 @jnunemaker committed Oct 5, 2011
Showing with 3 additions and 3 deletions.
  1. +2 −2 Gemfile.lock
  2. +1 −1 lib/bin/version.rb
View
@@ -1,7 +1,7 @@
PATH
remote: .
specs:
- bin (0.7.0)
+ bin (0.7.1)
activesupport (>= 3.0.0, < 3.2.0)
mongo (~> 1.3.0)
@@ -11,7 +11,7 @@ GEM
SystemTimer (1.2.1)
activesupport (3.1.0)
multi_json (~> 1.0)
- bson (1.3.1)
+ bson (1.4.0)
bson_ext (1.3.1)
diff-lcs (1.1.3)
i18n (0.6.0)
View
@@ -1,3 +1,3 @@
module Bin
- Version = '0.7.0'
+ Version = '0.7.1'
end

0 comments on commit fce0197

Please sign in to comment.