Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Regenerate gemspec for version 0.2.0

  • Loading branch information...
commit 36faf97da3a57cc03ebf19d42ad5ec33fb7b1f58 1 parent 3a5ae51
@jnunemaker authored
Showing with 65 additions and 0 deletions.
  1. +65 −0 canable.gemspec
View
65 canable.gemspec
@@ -0,0 +1,65 @@
+# Generated by jeweler
+# DO NOT EDIT THIS FILE DIRECTLY
+# Instead, edit Jeweler::Tasks in Rakefile, and run 'rake gemspec'
+# -*- encoding: utf-8 -*-
+
+Gem::Specification.new do |s|
+ s.name = %q{canable}
+ s.version = "0.2.0"
+
+ s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
+ s.authors = ["John Nunemaker"]
+ s.date = %q{2011-06-30}
+ s.description = %q{Simple permissions that I have used on my last several projects so I figured it was time to abstract and wrap up into something more easily reusable.}
+ s.email = %q{nunemaker@gmail.com}
+ s.extra_rdoc_files = [
+ "LICENSE",
+ "README.rdoc"
+ ]
+ s.files = [
+ ".document",
+ "LICENSE",
+ "README.rdoc",
+ "Rakefile",
+ "lib/canable.rb",
+ "specs.watchr",
+ "test/helper.rb",
+ "test/test_ables.rb",
+ "test/test_canable.rb",
+ "test/test_cans.rb",
+ "test/test_enforcers.rb"
+ ]
+ s.homepage = %q{http://github.com/jnunemaker/canable}
+ s.require_paths = ["lib"]
+ s.rubygems_version = %q{1.7.2}
+ s.summary = %q{Simple permissions that I have used on my last several projects so I figured it was time to abstract and wrap up into something more easily reusable.}
+ s.test_files = [
+ "test/helper.rb",
+ "test/test_ables.rb",
+ "test/test_canable.rb",
+ "test/test_cans.rb",
+ "test/test_enforcers.rb"
+ ]
+
+ if s.respond_to? :specification_version then
+ s.specification_version = 3
+
+ if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
+ s.add_development_dependency(%q<shoulda>, ["~> 2.10.2"])
+ s.add_development_dependency(%q<mocha>, ["~> 0.9.8"])
+ s.add_development_dependency(%q<mongo_mapper>, [">= 0"])
+ s.add_development_dependency(%q<yard>, [">= 0"])
+ else
+ s.add_dependency(%q<shoulda>, ["~> 2.10.2"])
+ s.add_dependency(%q<mocha>, ["~> 0.9.8"])
+ s.add_dependency(%q<mongo_mapper>, [">= 0"])
+ s.add_dependency(%q<yard>, [">= 0"])
+ end
+ else
+ s.add_dependency(%q<shoulda>, ["~> 2.10.2"])
+ s.add_dependency(%q<mocha>, ["~> 0.9.8"])
+ s.add_dependency(%q<mongo_mapper>, [">= 0"])
+ s.add_dependency(%q<yard>, [">= 0"])
+ end
+end
+
Please sign in to comment.
Something went wrong with that request. Please try again.