Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP

Loading…

Update flipper dependency #2

Merged
merged 2 commits into from

2 participants

@chrislloyd

Depends on fixed version of Flipper 0.2.0. Flipper head is at 0.3.0.

@jnunemaker

Thanks for contributing. I'm pretty tight about dependencies. I'd prefer to go with ~> 0.3.0 or at a minimum ~> 0.3. Flipper is early and bound to change, so getting too liberal could cause people pain down the road.

@jnunemaker jnunemaker merged commit 7235e1c into jnunemaker:master

1 check passed

Details default The Travis build passed
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
This page is out of date. Refresh to see the latest.
Showing with 1 addition and 1 deletion.
  1. +1 −1  flipper-redis.gemspec
View
2  flipper-redis.gemspec
@@ -14,5 +14,5 @@ Gem::Specification.new do |gem|
gem.name = "flipper-redis"
gem.require_paths = ["lib"]
gem.version = Flipper::Adapters::Redis::VERSION
- gem.add_dependency 'flipper', '~> 0.2.0'
+ gem.add_dependency 'flipper', '~> 0.3.0'
end
Something went wrong with that request. Please try again.