Skip to content
Fetching contributors…
Cannot retrieve contributors at this time
23 lines (22 sloc) 532 Bytes
language: ruby
rvm:
- 2.0.0
- 2.1.8
- 2.2.4
bundler_args: --without guard
before_script: gem install bundler -v 1.10.6 && sudo service redis-server status && sudo service mongodb status
script: bundle exec rake
services:
- redis-server
- mongodb
env:
- RAILS_VERSION=5.0.0.beta3
- RAILS_VERSION=4.2.5
- RAILS_VERSION=3.2.21
matrix:
# don't run rails 5 on ruby versions that can't install rack 2
exclude:
- rvm: 2.0.0
env: RAILS_VERSION=5.0.0.beta3
- rvm: 2.1.8
env: RAILS_VERSION=5.0.0.beta3
Something went wrong with that request. Please try again.