Use libxml-ruby version 2.1 for ruby 1.9.3 compatibility #19

Closed
kaluznyo opened this Issue Aug 8, 2011 · 5 comments

Comments

Projects
None yet
1 participant

kaluznyo commented Aug 8, 2011

Can you upgrade your require version of libxml for a compatibility with ruby 1.9.3 (preview at this time)

Because installed libyml-ruby version 1.X doesn't work. And it's fix with version 2.1

Thx

@ghost

ghost commented Sep 10, 2011

Same here

Pull request from (ehutzelman/happymapper) resolve this bug : https://github.com/ehutzelman/happymapper

@ghost

ghost commented Sep 10, 2011

FYI, you can install the mentioned repo as a plugin and do this in your gemfile:

gem "happymapper", "0.3.2", :path => 'vendor/plugins'

Which will get you by for now.

The bug is fixed with the pull request from ehutzelman, but any date for a release ?

Very thanks for this release

kaluznyo closed this Sep 26, 2011

@zrob zrob referenced this issue in DieboldInc/happymapper Oct 30, 2012

@dam5s dam5s Merge pull request #19 from DieboldInc/master
Add callback for setting Nokogiri ParseOptions
13c089c
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment