Permalink
Browse files

Stiffen the multi json requirement.

  • Loading branch information...
1 parent 82908f3 commit 348a2bff86e3db7bdab452ac164bfe8d4ade6981 @jnunemaker committed Apr 21, 2012
Showing with 1 addition and 1 deletion.
  1. +1 −1 httparty.gemspec
View
@@ -12,7 +12,7 @@ Gem::Specification.new do |s|
s.summary = %q{Makes http fun! Also, makes consuming restful web services dead easy.}
s.description = %q{Makes http fun! Also, makes consuming restful web services dead easy.}
- s.add_dependency 'multi_json', ">= 1.3.0"
+ s.add_dependency 'multi_json', "~> 1.3"
s.add_dependency 'multi_xml'
s.post_install_message = "When you HTTParty, you must party hard!"

0 comments on commit 348a2bf

Please sign in to comment.