Browse files

Require ruby 1.9.3 or higher.

  • Loading branch information...
1 parent 1f7ab6a commit aed9e0d21eecb25a4e9fb50df5c72ecc7f3ebb84 @caselas caselas committed Jun 14, 2013
Showing with 3 additions and 1 deletion.
  1. +1 −1 README.md
  2. +2 −0 httparty.gemspec
View
2 README.md
@@ -10,7 +10,7 @@ gem install httparty
## Requirements
-* Ruby 1.9 or higher
+* Ruby 1.9.3 or higher
* multi_xml
* You like to party!
View
2 httparty.gemspec
@@ -12,6 +12,8 @@ Gem::Specification.new do |s|
s.summary = %q{Makes http fun! Also, makes consuming restful web services dead easy.}
s.description = %q{Makes http fun! Also, makes consuming restful web services dead easy.}
+ s.required_ruby_version = '>= 1.9.3'
+
s.add_dependency 'multi_xml', ">= 0.5.2"
s.post_install_message = "When you HTTParty, you must party hard!"

0 comments on commit aed9e0d

Please sign in to comment.