Browse files

Remove adapter-mongo as a dependency.

There is nothing adapter-mongo specific in this gem. It more just assumes that you are using adapter-mongo or a similar interface to mongo.
  • Loading branch information...
1 parent bf4de44 commit 2fef8be05e26413ae97ab602df6b39d9579e4bd7 @jnunemaker committed May 19, 2012
Showing with 3 additions and 3 deletions.
  1. +1 −0 Gemfile
  2. +2 −3 toystore-mongo.gemspec
View
1 Gemfile
@@ -4,6 +4,7 @@ gemspec
gem 'rake', '~> 0.9.0'
# keep mongo and bson ext at same version
+gem 'adapter-mongo', '~> 0.5'
gem 'mongo', '~> 1.6.0'
gem 'bson_ext', '~> 1.6.0', :require => false
View
5 toystore-mongo.gemspec
@@ -12,9 +12,8 @@ Gem::Specification.new do |s|
s.summary = %q{Mongo integration for Toystore}
s.description = %q{Mongo integration for Toystore}
- s.add_dependency('plucky', '~> 0.5')
- s.add_dependency('toystore', '~> 0.10')
- s.add_dependency('adapter-mongo', '~> 0.5')
+ s.add_dependency 'plucky', '~> 0.5'
+ s.add_dependency 'toystore', '~> 0.10'
s.files = `git ls-files`.split("\n") - ['specs.watchr']
s.test_files = `git ls-files -- {test,spec,features}/*`.split("\n")

0 comments on commit 2fef8be

Please sign in to comment.