Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

Update rails dependency to version 3.0.6

  • Loading branch information...
commit af4973b5a2b2632b4d774e2fb307091f80e98252 1 parent c13acf1
@sferik sferik authored
Showing with 29 additions and 29 deletions.
  1. +1 −1  Gemfile
  2. +28 −28 Gemfile.lock
View
2  Gemfile
@@ -1,6 +1,6 @@
source 'http://rubygems.org'
-gem 'rails', '~> 3.0.5'
+gem 'rails', '~> 3.0.6'
gem 'oauth', '~> 0.4.4'
gem 'twitter', '~> 1.2.0'
View
56 Gemfile.lock
@@ -2,32 +2,32 @@ GEM
remote: http://rubygems.org/
specs:
abstract (1.0.0)
- actionmailer (3.0.5)
- actionpack (= 3.0.5)
+ actionmailer (3.0.6)
+ actionpack (= 3.0.6)
mail (~> 2.2.15)
- actionpack (3.0.5)
- activemodel (= 3.0.5)
- activesupport (= 3.0.5)
+ actionpack (3.0.6)
+ activemodel (= 3.0.6)
+ activesupport (= 3.0.6)
builder (~> 2.1.2)
erubis (~> 2.6.6)
- i18n (~> 0.4)
+ i18n (~> 0.5.0)
rack (~> 1.2.1)
- rack-mount (~> 0.6.13)
+ rack-mount (~> 0.6.14)
rack-test (~> 0.5.7)
tzinfo (~> 0.3.23)
- activemodel (3.0.5)
- activesupport (= 3.0.5)
+ activemodel (3.0.6)
+ activesupport (= 3.0.6)
builder (~> 2.1.2)
- i18n (~> 0.4)
- activerecord (3.0.5)
- activemodel (= 3.0.5)
- activesupport (= 3.0.5)
+ i18n (~> 0.5.0)
+ activerecord (3.0.6)
+ activemodel (= 3.0.6)
+ activesupport (= 3.0.6)
arel (~> 2.0.2)
tzinfo (~> 0.3.23)
- activeresource (3.0.5)
- activemodel (= 3.0.5)
- activesupport (= 3.0.5)
- activesupport (3.0.5)
+ activeresource (3.0.6)
+ activemodel (= 3.0.6)
+ activesupport (= 3.0.6)
+ activesupport (3.0.6)
addressable (2.2.4)
arel (2.0.9)
builder (2.1.2)
@@ -62,17 +62,17 @@ GEM
rack (>= 1.0.0)
rack-test (0.5.7)
rack (>= 1.0)
- rails (3.0.5)
- actionmailer (= 3.0.5)
- actionpack (= 3.0.5)
- activerecord (= 3.0.5)
- activeresource (= 3.0.5)
- activesupport (= 3.0.5)
+ rails (3.0.6)
+ actionmailer (= 3.0.6)
+ actionpack (= 3.0.6)
+ activerecord (= 3.0.6)
+ activeresource (= 3.0.6)
+ activesupport (= 3.0.6)
bundler (~> 1.0)
- railties (= 3.0.5)
- railties (3.0.5)
- actionpack (= 3.0.5)
- activesupport (= 3.0.5)
+ railties (= 3.0.6)
+ railties (3.0.6)
+ actionpack (= 3.0.6)
+ activesupport (= 3.0.6)
rake (>= 0.8.7)
thor (~> 0.14.4)
rake (0.8.7)
@@ -116,7 +116,7 @@ PLATFORMS
DEPENDENCIES
oauth (~> 0.4.4)
- rails (~> 3.0.5)
+ rails (~> 3.0.6)
rspec
rspec-rails
twitter (~> 1.2.0)
Please sign in to comment.
Something went wrong with that request. Please try again.