Skip to content
This repository
Browse code

Update twitter dependency to version 1.4.0

  • Loading branch information...
commit c7437a7baa9c53218cd652b824736b2ebbc62ae2 1 parent acdbb60
Erik Michaels-Ober sferik authored

Showing 2 changed files with 4 additions and 4 deletions. Show diff stats Hide diff stats

  1. +1 1  Gemfile
  2. +3 3 Gemfile.lock
2  Gemfile
@@ -2,7 +2,7 @@ source 'http://rubygems.org'
2 2
3 3 gem 'rails', '~> 3.0.7'
4 4 gem 'oauth', '~> 0.4.4'
5   -gem 'twitter', '~> 1.3.0'
  5 +gem 'twitter', '~> 1.4.0'
6 6
7 7 group :test do
8 8 gem 'rspec'
6 Gemfile.lock
@@ -95,8 +95,8 @@ GEM
95 95 thor (0.14.6)
96 96 treetop (1.4.9)
97 97 polyglot (>= 0.3.1)
98   - twitter (1.3.0)
99   - faraday (~> 0.6.0)
  98 + twitter (1.4.0)
  99 + faraday (~> 0.6.1)
100 100 faraday_middleware (~> 0.6.3)
101 101 hashie (~> 1.0.0)
102 102 multi_json (~> 0.0.5)
@@ -122,6 +122,6 @@ DEPENDENCIES
122 122 rails (~> 3.0.7)
123 123 rspec
124 124 rspec-rails
125   - twitter (~> 1.3.0)
  125 + twitter (~> 1.4.0)
126 126 webmock
127 127 webrat

0 comments on commit c7437a7

Please sign in to comment.
Something went wrong with that request. Please try again.