Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

build: Raises required version of GLib to 2.32

We are using new GLib thread API introduced in 2.32, like g_mutex_init().
  • Loading branch information...
commit 3a3dae6981921f09b3c9b27b78a7501003ccf773 1 parent bf5a489
@elima elima authored
Showing with 1 addition and 1 deletion.
  1. +1 −1  configure.ac
View
2  configure.ac
@@ -72,7 +72,7 @@ AM_PROG_CC_C_O
PKG_PROG_PKG_CONFIG
# Required libraries
-GLIB_REQUIRED=2.28.0
+GLIB_REQUIRED=2.32.0
PKG_CHECK_MODULES(GLIB, gio-2.0 >= $GLIB_REQUIRED
glib-2.0 >= $GLIB_REQUIRED
Please sign in to comment.
Something went wrong with that request. Please try again.