Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Travis: Don't install duplicate dev dependencies

nose and mock is provided by Travis. coverage is no longer turned on by
default.
  • Loading branch information...
commit 7a52f5e38c1e8ab07870da01e14bade7f7be344d 1 parent 5799dd9
@jodal authored
Showing with 0 additions and 2 deletions.
  1. +0 −2  .travis.yml
View
2  .travis.yml
@@ -7,8 +7,6 @@ python:
- pypy
install:
- - pip install --use-mirrors -r requirements-dev.txt
-
# Install gevent 1.0 on Python 2.6, 2.7, but not 3.2 and PyPy
- if [[ "$TRAVIS_PYTHON_VERSION" == "2.6" || "$TRAVIS_PYTHON_VERSION" == "2.7" ]]; then sudo apt-get install libev-dev; pip install --use-mirrors -r requirements-gevent.txt; fi
Please sign in to comment.
Something went wrong with that request. Please try again.