Browse files

Fix minor typos in error message when required wxWidgets version is n…

…ot available.

Issue reported by Henk-Jan van Tuyl (hjgtuyl@cello.nl)
  • Loading branch information...
1 parent a57ff51 commit 46ddccab682c54ffefc17dad1230989f64ad4b9a @jodonoghue committed Apr 17, 2012
Showing with 2 additions and 2 deletions.
  1. +2 −2 wxc/Setup.hs
View
4 wxc/Setup.hs
@@ -74,8 +74,8 @@ readWxConfig = do
_ -> readProcess "wx-config" ["--version=" ++ wxRequiredVersion, "--version-full"] ""
if wxRequiredVersion `isPrefixOf` wxVersion
- then putStrLn ("Configuring wxc to build against wx " ++ wxVersion)
- else error ("This version of wxcore requires wx " ++ wxRequiredVersion ++ " to be available")
+ then putStrLn ("Configuring wxc to build against wxWidgets " ++ wxVersion)
+ else error ("This version of wxc requires wxWidgets " ++ wxRequiredVersion ++ " to be available")
-- The Windows port of wx-config doesn't let you specify a version (yet)
output <- case buildOS of

0 comments on commit 46ddcca

Please sign in to comment.