Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
tag: v0.5.0
Fetching contributors…

Cannot retrieve contributors at this time

58 lines (52 sloc) 1.679 kb
# Generated by jeweler
# DO NOT EDIT THIS FILE DIRECTLY
# Instead, edit Jeweler::Tasks in Rakefile, and run 'rake gemspec'
# -*- encoding: utf-8 -*-
Gem::Specification.new do |s|
s.name = "romajinizer"
s.version = "0.5.0"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Joe Ellis"]
s.date = "2012-01-17"
s.description = "A gem for converting between hiragana, katakana, and romaji"
s.email = "joe@squarefour.net"
s.extra_rdoc_files = [
"LICENSE.txt",
"README.rdoc"
]
s.files = [
".document",
".rspec",
"Gemfile",
"Gemfile.lock",
"LICENSE.txt",
"README.rdoc",
"Rakefile",
"VERSION",
"lib/romajinizer.rb",
"romajinizer.gemspec",
"spec/romajinizer_spec.rb",
"spec/spec_helper.rb"
]
s.homepage = "http://github.com/joeellis/romajinizer"
s.licenses = ["MIT"]
s.require_paths = ["lib"]
s.rubygems_version = "1.8.10"
s.summary = "A gem for converting between hiragana, katakana, and romaji"
if s.respond_to? :specification_version then
s.specification_version = 3
if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
s.add_development_dependency(%q<rspec>, ["= 2.8.0"])
s.add_development_dependency(%q<jeweler>, ["= 1.6.4"])
s.add_development_dependency(%q<rcov>, [">= 0"])
else
s.add_dependency(%q<rspec>, ["= 2.8.0"])
s.add_dependency(%q<jeweler>, ["= 1.6.4"])
s.add_dependency(%q<rcov>, [">= 0"])
end
else
s.add_dependency(%q<rspec>, ["= 2.8.0"])
s.add_dependency(%q<jeweler>, ["= 1.6.4"])
s.add_dependency(%q<rcov>, [">= 0"])
end
end
Jump to Line
Something went wrong with that request. Please try again.