Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

Updated Gemfile.

  • Loading branch information...
commit 4b04090cf85bf0b4fac753f7d0e09bf7d70a97d7 1 parent 591d466
@plainprogrammer plainprogrammer authored
Showing with 115 additions and 1 deletion.
  1. +1 −1  Gemfile
  2. +114 −0 Gemfile.lock
View
2  Gemfile
@@ -4,7 +4,7 @@ gem 'rails', '3.0.0.rc'
gem 'twitter', '~> 0.6'
-group :development do
+group :production do
gem 'pg'
end
View
114 Gemfile.lock
@@ -0,0 +1,114 @@
+GEM
+ remote: http://rubygems.org/
+ specs:
+ abstract (1.0.0)
+ actionmailer (3.0.0.rc)
+ actionpack (= 3.0.0.rc)
+ mail (~> 2.2.5)
+ actionpack (3.0.0.rc)
+ activemodel (= 3.0.0.rc)
+ activesupport (= 3.0.0.rc)
+ builder (~> 2.1.2)
+ erubis (~> 2.6.6)
+ i18n (~> 0.4.1)
+ rack (~> 1.2.1)
+ rack-mount (~> 0.6.9)
+ rack-test (~> 0.5.4)
+ tzinfo (~> 0.3.22)
+ activemodel (3.0.0.rc)
+ activesupport (= 3.0.0.rc)
+ builder (~> 2.1.2)
+ i18n (~> 0.4.1)
+ activerecord (3.0.0.rc)
+ activemodel (= 3.0.0.rc)
+ activesupport (= 3.0.0.rc)
+ arel (~> 0.4.0)
+ tzinfo (~> 0.3.22)
+ activeresource (3.0.0.rc)
+ activemodel (= 3.0.0.rc)
+ activesupport (= 3.0.0.rc)
+ activesupport (3.0.0.rc)
+ arel (0.4.0)
+ activesupport (>= 3.0.0.beta)
+ builder (2.1.2)
+ crack (0.1.6)
+ cucumber (0.8.5)
+ builder (~> 2.1.2)
+ diff-lcs (~> 1.1.2)
+ gherkin (~> 2.1.4)
+ json_pure (~> 1.4.3)
+ term-ansicolor (~> 1.0.4)
+ diff-lcs (1.1.2)
+ erubis (2.6.6)
+ abstract (>= 1.0.0)
+ gherkin (2.1.5)
+ trollop (~> 1.16.2)
+ hashie (0.2.2)
+ hoe (2.6.1)
+ rake (>= 0.8.7)
+ rubyforge (>= 2.0.4)
+ httparty (0.5.2)
+ crack (= 0.1.6)
+ i18n (0.4.1)
+ json_pure (1.4.6)
+ mail (2.2.5)
+ activesupport (>= 2.3.6)
+ mime-types
+ treetop (>= 1.4.5)
+ mime-types (1.16)
+ nokogiri (1.4.3.1)
+ oauth (0.4.2)
+ pg (0.9.0)
+ polyglot (0.3.1)
+ rack (1.2.1)
+ rack-mount (0.6.12)
+ rack (>= 1.0.0)
+ rack-test (0.5.4)
+ rack (>= 1.0)
+ rails (3.0.0.rc)
+ actionmailer (= 3.0.0.rc)
+ actionpack (= 3.0.0.rc)
+ activerecord (= 3.0.0.rc)
+ activeresource (= 3.0.0.rc)
+ activesupport (= 3.0.0.rc)
+ bundler (>= 1.0.0.rc.1)
+ railties (= 3.0.0.rc)
+ railties (3.0.0.rc)
+ actionpack (= 3.0.0.rc)
+ activesupport (= 3.0.0.rc)
+ rake (>= 0.8.3)
+ thor (~> 0.14.0)
+ rake (0.8.7)
+ rspec (1.3.0)
+ rubyforge (2.0.4)
+ json_pure (>= 1.1.7)
+ term-ansicolor (1.0.5)
+ test-unit (1.2.3)
+ hoe (>= 1.5.1)
+ thor (0.14.0)
+ treetop (1.4.8)
+ polyglot (>= 0.3.1)
+ trollop (1.16.2)
+ twitter (0.9.8)
+ hashie (~> 0.2.0)
+ httparty (~> 0.5.0)
+ oauth (~> 0.4.1)
+ yajl-ruby (~> 0.7.0)
+ tzinfo (0.3.23)
+ webrat (0.7.1)
+ nokogiri (>= 1.2.0)
+ rack (>= 1.0)
+ rack-test (>= 0.5.3)
+ yajl-ruby (0.7.7)
+
+PLATFORMS
+ ruby
+
+DEPENDENCIES
+ cucumber
+ pg
+ rails (= 3.0.0.rc)
+ rspec
+ test-unit (= 1.2.3)
+ twitter (~> 0.6)
+ webrat
Please sign in to comment.
Something went wrong with that request. Please try again.