Update dependencies to fix TypeError in node versions > 0.11.3. #135

Merged
merged 1 commit into from Jun 26, 2014

Conversation

Projects
None yet
2 participants
@m-allanson
Contributor

m-allanson commented Jun 25, 2014

Updating browserify to the latest version fixes the error noted in #115. browserify-middleware is added to replace the middleware functionality removed from later versions of browserify.

Update dependencies to fix TypeError in node versions > 0.11.3.
Updating browserify to the latest version fixes the error noted in #115.  browserify-middleware is added to replace the middleware functionality removed from later versions of browserify.

joeferner added a commit that referenced this pull request Jun 26, 2014

Merge pull request #135 from m-allanson/master
Update dependencies to fix TypeError in node versions > 0.11.3.

@joeferner joeferner merged commit c2a036f into joeferner:master Jun 26, 2014

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment