Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

tweak docs regarding minimum requirements

  • Loading branch information...
commit 009b01d94a23fdcf1541cde46140a38bd85f2429 1 parent e811818
@wting wting authored
Showing with 9 additions and 8 deletions.
  1. +1 −0  .gitignore
  2. +4 −4 README.md
  3. +4 −4 docs/install.md
View
1  .gitignore
@@ -1,4 +1,5 @@
tags
+bin/autojump.py
*.pyc
*~
*.tar.gz
View
8 README.md
@@ -28,17 +28,17 @@ INSTALLATION
### REQUIREMENTS
-- Python v2.7+ or 3.2+
-- Bash v4.0+ for tab completion
+- Python v2.7, 3.0, or 2.6 with argparse
+- Bash v4.0 for tab completion
If you are unable to update Python to a supported version, older
versions of autojump can be
[downloaded](https://github.com/joelthelion/autojump/downloads) and
installed manually.
-- Python v2.6+ is supported by [release
+- Python v2.6 is supported by [release
v19](https://github.com/downloads/joelthelion/autojump/autojump_v19.tar.gz).
-- Python v2.4+ is supported by [release
+- Python v2.4 is supported by [release
v12](https://github.com/downloads/joelthelion/autojump/autojump_v12.tar.gz).
### AUTOMATIC INSTALLATION
View
8 docs/install.md
@@ -2,13 +2,13 @@
### REQUIREMENTS
-- Python v2.7+ or 3.2+
-- Bash v4.0+ for tab completion
+- Python v2.7, 3.0, or 2.6 with argparse
+- Bash v4.0 for tab completion
If you are unable to update Python to a supported version, older versions of autojump can be [downloaded][dl] and installed manually.
-- Python v2.6+ is supported by [release v19][v19].
-- Python v2.4+ is supported by [release v12][v12].
+- Python v2.6 is supported by [release v19][v19].
+- Python v2.4 is supported by [release v12][v12].
### AUTOMATIC INSTALLATION
Please sign in to comment.
Something went wrong with that request. Please try again.