New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Problem with JSON gem 1.6.6 and Ruby 2.2 #9

Open
MattMencel opened this Issue Feb 5, 2016 · 1 comment

Comments

Projects
None yet
1 participant
@MattMencel

MattMencel commented Feb 5, 2016

Hi @joemiller,

I'm attempting to do a Sensu Build on a Raspberyy Pi 2b running the latest Raspbian OS with Ruby 2.2. The bundle install fails due to a problem with the json gem version that gets pulled in with bunchr.

flori/json#229

Is it possible to update the gem dependencies in bunchr to get json up to 1.8.3? I can roll back to Ruby 2.1 if I need to but thought I'd see if you had time to update this first.

Thanks,
Matt

@MattMencel

This comment has been minimized.

MattMencel commented Feb 5, 2016

Looks like maybe just need to update the dependency on the fpm gem? That gemspec there has...

json >= 1.7.7

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment