Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Newer
Older
100644 51 lines (44 sloc) 1.767 kB
59ab60f @schisamo added apache ant cookbook
schisamo authored
1 {
eca7883 @schisamo ant 0.10.1, install non-versioned ant package
schisamo authored
2 "name": "ant",
59ab60f @schisamo added apache ant cookbook
schisamo authored
3 "description": "Installs/Configures ant",
4 "long_description": "Description\n===========\n\nInstalls and configures Apache Ant & Ivy\n\nRequirements\n============\n\nPlatform: \n\n* Debian, Ubuntu, CentOS, Red Hat, Fedora\n\nThe following Opscode cookbooks are dependencies:\n\n* java\n* jpackage\n\nAttributes\n==========\n\nUsage\n=====\n\nSimply include the recipe where you want Apache Ant & Ivy installed.\n\nTODO\n====\n\n* plugin support\n* global config template - /etc/ant/ant.conf\n\nLicense and Author\n==================\n\nAuthor:: Seth Chisamore (<schisamo@opscode.com>)\n\nCopyright 2010, Opscode, Inc.\n\nLicensed under the Apache License, Version 2.0 (the \"License\");\nyou may not use this file except in compliance with the License.\nYou may obtain a copy of the License at\n\n http://www.apache.org/licenses/LICENSE-2.0\n\nUnless required by applicable law or agreed to in writing, software\ndistributed under the License is distributed on an \"AS IS\" BASIS,\nWITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.\nSee the License for the specific language governing permissions and\nlimitations under the License.\n\n\n",
eca7883 @schisamo ant 0.10.1, install non-versioned ant package
schisamo authored
5 "maintainer": "Opscode, Inc.",
6 "maintainer_email": "cookbooks@opscode.com",
7 "license": "Apache 2.0",
59ab60f @schisamo added apache ant cookbook
schisamo authored
8 "platforms": {
9 "debian": [
10
11 ],
eca7883 @schisamo ant 0.10.1, install non-versioned ant package
schisamo authored
12 "ubuntu": [
59ab60f @schisamo added apache ant cookbook
schisamo authored
13
14 ],
15 "centos": [
16
17 ],
eca7883 @schisamo ant 0.10.1, install non-versioned ant package
schisamo authored
18 "redhat": [
59ab60f @schisamo added apache ant cookbook
schisamo authored
19
20 ],
eca7883 @schisamo ant 0.10.1, install non-versioned ant package
schisamo authored
21 "fedora": [
59ab60f @schisamo added apache ant cookbook
schisamo authored
22
23 ]
24 },
eca7883 @schisamo ant 0.10.1, install non-versioned ant package
schisamo authored
25 "dependencies": {
26 "java": [
27
28 ],
29 "jpackage": [
30
31 ]
32 },
33 "recommendations": {
34 },
35 "suggestions": {
36 },
59ab60f @schisamo added apache ant cookbook
schisamo authored
37 "conflicting": {
38 },
eca7883 @schisamo ant 0.10.1, install non-versioned ant package
schisamo authored
39 "providing": {
40 },
41 "replacing": {
42 },
43 "attributes": {
44 },
45 "groupings": {
46 },
59ab60f @schisamo added apache ant cookbook
schisamo authored
47 "recipes": {
501fa82 @schisamo updated metadata in prep of release to cookbooks site.
schisamo authored
48 "ant::default": "Installs and configures Ant"
eca7883 @schisamo ant 0.10.1, install non-versioned ant package
schisamo authored
49 },
50 "version": "0.10.1"
59ab60f @schisamo added apache ant cookbook
schisamo authored
51 }
Something went wrong with that request. Please try again.