Permalink
Browse files

Make sure that JDK 1.8 is used

  • Loading branch information...
johanhaleby committed Oct 21, 2018
1 parent 2ccf34f commit 6004a810ab33ee03b864f097e290432187c8eb61
Showing with 4 additions and 1 deletion.
  1. +4 −1 release.sh
@@ -3,7 +3,10 @@ read -p "Enter the previous version: " oldVersion
read -p "Enter the current build version (without snapshot): " currentVersion
read -p "Enter the version to release: " releaseVersion
read -p "Enter the next build version (without snapshot): " nextVersion
echo "Starting to relase Kystrix $releaseVersion"
echo "Starting to release Kystrix $releaseVersion" && \
echo "Setting JDK to 1.8" && \
setjdk 1.8 && \
echo "Pulling latest..." && \
git pull --rebase && \
./kobaltw clean test && \
echo "Changing Build version to $releaseVersion" && \

0 comments on commit 6004a81

Please sign in to comment.