Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Added compiler directive to include getopt.h on qt versions >= 4.8

  • Loading branch information...
commit c1e786f3c59e031b2f2e1bedfac7547ab2aca11c 1 parent aa1d989
@jeremy-brenner jeremy-brenner authored
Showing with 4 additions and 0 deletions.
  1. +4 −0 ext/jasmine-webkit-specrunner/specrunner.cpp
View
4 ext/jasmine-webkit-specrunner/specrunner.cpp
@@ -23,6 +23,10 @@
#include "Runner.h"
+#if QT_VERSION >= QT_VERSION_CHECK(4, 8, 0)
+#include <getopt.h>
+#endif
+
#if QT_VERSION < QT_VERSION_CHECK(4, 7, 0)
#error Use Qt 4.7 or later version
#endif
Please sign in to comment.
Something went wrong with that request. Please try again.