Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

WU00:FS00:Failed to get assignment from '65.254.110.245:8080': No WUs available for this configuration #6

Closed
thomasfaller opened this issue Mar 16, 2020 · 5 comments

Comments

@thomasfaller
Copy link

@thomasfaller thomasfaller commented Mar 16, 2020

Hi there,

While the docker container runs perfectly on my Thinkpad X220 with Linux, it's giving me an error when running on my MacBook Pro.

Is there something I'm doing wrong ?

12:33:07:FS00:Set client configured
12:33:07:Enabled folding slot 00: READY cpu:1
12:33:07:WU00:FS00:Connecting to 65.254.110.245:8080
12:33:08:WU00:FS00:Connecting to 65.254.110.245:8080
12:33:09:WARNING:WU00:FS00:Failed to get assignment from '65.254.110.245:8080': No WUs available for this configuration
12:33:09:WU00:FS00:Connecting to 18.218.241.186:80
12:33:10:WARNING:WU00:FS00:Failed to get assignment from '18.218.241.186:80': No WUs available for this configuration
12:33:10:ERROR:WU00:FS00:Exception: Could not get an assignment
12:33:10:WU00:FS00:Connecting to 65.254.110.245:8080
12:33:10:WARNING:WU00:FS00:Failed to get assignment from '65.254.110.245:8080': No WUs available for this configuration
12:33:10:WU00:FS00:Connecting to 18.218.241.186:80
12:33:11:WARNING:WU00:FS00:Failed to get assignment from '18.218.241.186:80': No WUs available for this configuration
12:33:11:ERROR:WU00:FS00:Exception: Could not get an assignment
12:34:08:Saving configuration to config.xml
12:34:08:<config>
12:34:08:  <!-- Folding Slots -->
12:34:08:  <slot id='0' type='CPU'/>
12:34:08:</config>
12:34:10:WU00:FS00:Connecting to 65.254.110.245:8080
12:34:10:WARNING:WU00:FS00:Failed to get assignment from '65.254.110.245:8080': No WUs available for this configuration
12:34:10:WU00:FS00:Connecting to 18.218.241.186:80
12:34:11:WARNING:WU00:FS00:Failed to get assignment from '18.218.241.186:80': No WUs available for this configuration
12:34:11:ERROR:WU00:FS00:Exception: Could not get an assignment
12:34:41:6:172.17.0.1:New Web connection
12:35:47:WU00:FS00:Connecting to 65.254.110.245:8080
12:35:47:WARNING:WU00:FS00:Failed to get assignment from '65.254.110.245:8080': No WUs available for this configuration
12:35:47:WU00:FS00:Connecting to 18.218.241.186:80
12:35:48:WARNING:WU00:FS00:Failed to get assignment from '18.218.241.186:80': No WUs available for this configuration
12:35:48:ERROR:WU00:FS00:Exception: Could not get an assignment
@breuerfelix

This comment has been minimized.

Copy link

@breuerfelix breuerfelix commented Mar 17, 2020

I also got the same output sometimes.

Sadly there is not that much documentation out there but i think this is because there are no available jobs right now. Seems like alot of people are donating currently because of the covid-19.

@David-Lor

This comment has been minimized.

Copy link

@David-Lor David-Lor commented Mar 17, 2020

I had the same errors, it eventually ended up getting tasks. I guess it's because there's a lot of people participating.

@ChristopherRabotin

This comment has been minimized.

Copy link

@ChristopherRabotin ChristopherRabotin commented Mar 17, 2020

I second David here. My understanding is that the tasks are distributed based on your computer configuration. If it isn't deemed powerful enough, then another computer will be assigned the task.

I had a few tasks earlier today, but nothing for the past hour.

For clarification, here is my config:

$ inxi -Fxz
System:    Host: xyz Kernel: 4.12.14-lp151.28.36-default x86_64 bits: 64 gcc: 7.4.1
           Desktop: KDE Plasma 5.12.8 (Qt 5.9.7) Distro: openSUSE Leap 15.1
Machine:   Device: desktop System: Alienware product: Alienware Aurora R7 v: 1.0.19 serial: N/A
           Mobo: Alienware model: 0VDT73 v: A00 serial: N/A UEFI: Alienware v: 1.0.19 date: 06/04/2019
Battery    hidpp__0: charge: 100% condition: NA/NA Wh model: Logitech Wireless Solar Keyboard K750 status: Full
CPU:       Hexa core Intel Core i7-8700K (-HT-MCP-) arch: Skylake rev.10 cache: 12288 KB
           flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 44352
           clock speeds: max: 4700 MHz 1: 3700 MHz 2: 3700 MHz 3: 3700 MHz 4: 3700 MHz 5: 3700 MHz 6: 3700 MHz
           7: 3700 MHz 8: 3700 MHz 9: 3700 MHz 10: 3700 MHz 11: 3700 MHz 12: 3700 MHz
Graphics:  Card-1: Intel UHD Graphics 630 (Desktop) bus-ID: 00:02.0
           Card-2: NVIDIA GP104 [GeForce GTX 1070 Ti] bus-ID: 01:00.0
           Display Server: x11 (X.Org 1.20.3 ) drivers: modesetting,nvidia (unloaded: fbdev,vesa,nouveau)
           Resolution: 1920x1080@60.00hz
           OpenGL: renderer: GeForce GTX 1070 Ti/PCIe/SSE2 version: 4.5.0 NVIDIA 390.132 Direct Render: Yes```
@pcktdmp

This comment has been minimized.

Copy link
Contributor

@pcktdmp pcktdmp commented Mar 21, 2020

Simply put: there is currently no work available for your configuration. In due time you will receive a compute job to complete.

PS. this is not related to the Docker container but to the Folding@Home Client (software architecture).

@johnktims

This comment has been minimized.

Copy link
Owner

@johnktims johnktims commented Mar 24, 2020

It looks like this has been resolved so I'm going to close this. Feel free to reopen if you think there's something wrong with the container.

@johnktims johnktims closed this Mar 24, 2020
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
6 participants
You can’t perform that action at this time.