Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

Another gemspec update: do not depend on entire data_mapper gem

  • Loading branch information...
commit c7f1409a07ae3d88f4dae48e6218581779b62003 1 parent 2b32b3c
@solnic solnic authored
Showing with 3 additions and 2 deletions.
  1. +2 −1  Rakefile
  2. +1 −1  dm-paperclip.gemspec
View
3  Rakefile
@@ -72,7 +72,8 @@ spec = Gem::Specification.new do |s|
s.extra_rdoc_files = ["README.rdoc"]
s.rdoc_options << '--line-numbers' << '--inline-source'
s.requirements << "ImageMagick"
- s.requirements << "data_mapper"
+ s.requirements << "dm-core"
+ s.requirements << "dm-validations"
end
Rake::GemPackageTask.new(spec) do |pkg|
View
2  dm-paperclip.gemspec
@@ -13,7 +13,7 @@ Gem::Specification.new do |s|
s.homepage = %q{http://invalidlogic.com/dm-paperclip/}
s.rdoc_options = ["--line-numbers", "--inline-source"]
s.require_paths = ["lib"]
- s.requirements = ["ImageMagick", "data_mapper"]
+ s.requirements = ["ImageMagick", "dm-core", "dm-validations"]
s.rubyforge_project = %q{dm-paperclip}
s.rubygems_version = %q{1.3.7}
s.summary = %q{File attachments as attributes for DataMapper, based on the original Paperclip by Jon Yurek at Thoughtbot}
Please sign in to comment.
Something went wrong with that request. Please try again.