Permalink
Browse files

Update Ruby in Travis to 2.5 and 2.6

Drop unsupported 2.1 and 2.2 ruby versions.
  • Loading branch information...
ashawley committed Jan 6, 2019
1 parent 74ce90f commit 8c56414b3fb55d01b24e19e9c8d647084807f4e4
Showing with 2 additions and 2 deletions.
  1. +2 −2 .travis.yml
@@ -2,10 +2,10 @@ language: ruby
cache: bundler
sudo: false
rvm:
- 2.1
- 2.2
- 2.3
- 2.4
- 2.5
- 2.6
script:
- bundle exec jekyll build
- grep johnotander/pixyll _site/index.html

0 comments on commit 8c56414

Please sign in to comment.