Skip to content
🐦 Find tweets that contain expired or claimable URLs from your Twitter archive.
Branch: master
Clone or download
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Permalink
Type Name Latest commit message Commit time
Failed to load latest commit information.
__mocks__
__tests__/providers
src
typings
.gitignore
.npmignore
.travis.yml
LICENSE
expired-tweets.png
icon.png
jest.config.js
package.json
readme.md
tsconfig.json
yarn.lock

readme.md

expired-tweets

Build Status

expired-tweets

Want to see if you have tweeted links that have expired or takeoverable domains? Look no more!

Installation

This tool requires NodeJS. To install the binary, you should use npm or yarn. You might need to use sudo in order for the binaries to install to your PATH.

npm

npm install -g expired-tweets

yarn

yarn global add expired-tweets

Usage

First, download your Twitter archive here (Your Twitter archive). Then, run the following command:

expired-tweets -d [your_exported_tweets_directory_location]

Why?

Inspired by this.

Logo icon(s) by icons8.com
You can’t perform that action at this time.