Skip to content
WooCommerce Polylang Compatibility addon
PHP
Branch: master
Clone or download
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Permalink
Type Name Latest commit message Commit time
Failed to load latest commit information.
admin
includes
languages
public
LICENSE.txt
README.txt
cw-pll-compatility.php
index.php
uninstall.php

README.txt

=== Plugin Name ===
Contributors: jonathandejong
Donate link: http://github.com/jonathan-dejong
Tags: polylang, WooCommerce, Woocommerce currency switcher, language currency
Requires at least: 3.0.1
Tested up to: 3.4
Stable tag: 4.7
License: GPLv2 or later
License URI: http://www.gnu.org/licenses/gpl-2.0.html

Adds ability to link a currency from the WooCommerce Currency Switcher plugin with a language in Polylang.

== Description ==

Setup Polylang and WooCommerce Currency Switcher.
Select a currency for each language in Polylang.
Whenever someone switches language the linked currency will also be activated.
Manually switching currency while on a language will not be reverted so the visitors can change the currency themselves if they want to and you allow it.

== Installation ==

1. Upload `cw-pll-compatility` to the `/wp-content/plugins/` directory
2. Activate the plugin through the 'Plugins' menu in WordPress
3. Start linking currencies to languages.

== Changelog ==

= 0.1 =
* Initial version
You can’t perform that action at this time.