Permalink
Browse files

change readme to indicate that ayncio-redis works on >= 3.3

  • Loading branch information...
graingert committed Apr 7, 2017
1 parent b20d405 commit d367172ef5164b6eb8f2f0f291b431ba3442a797
Showing with 1 addition and 1 deletion.
  1. +1 −1 README.rst
View
@@ -15,7 +15,7 @@ Redis client for the `PEP 3156`_ Python event loop.
This Redis library is a completely asynchronous, non-blocking client for a
Redis server. It depends on asyncio (PEP 3156) and therefor it requires Python
3.3 or 3.4. If you're new to asyncio, it can be helpful to check out
3.3 or greater. If you're new to asyncio, it can be helpful to check out
`the asyncio documentation`_ first.
.. _the asyncio documentation: http://docs.python.org/dev/library/asyncio.html

0 comments on commit d367172

Please sign in to comment.