Authentication Package for the Joomla Framework
Clone or download
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Permalink
Type Name Latest commit message Commit time
Failed to load latest commit information.
.github
docs
src
tests
.gitattributes
.gitignore
.scrutinizer.yml
.travis.yml
LICENSE
README.md
composer.json
phpunit.xml.dist

README.md

The Authentication Package Build Status Scrutinizer Code Quality

Latest Stable Version Total Downloads Latest Unstable Version License

The authentication package provides a simple interface to authenticate users in a Joomla Framework application. It is completely decoupled from the application class and provides the ability to implement custom authentication strategies.

Installation via Composer

Add "joomla/authentication": "~1.0" to the require block in your composer.json and then run composer install.

{
	"require": {
		"joomla/authentication": "~1.0"
	}
}

Alternatively, you can simply run the following from the command line:

composer require joomla/authentication "~1.0"