Browse files

Add alert about PHPCS 2.0 not compatible with our sniffers

  • Loading branch information...
javigomez committed Jun 11, 2014
1 parent 60b41ed commit 9aa4af303e98fcb020687f9ee7d33030b058fb29
Showing with 3 additions and 1 deletion.
  1. +3 −1
@@ -12,14 +12,16 @@ If you want to contribute and improve this documentation find the source files a
* PHP 5.3+
* [PHP Codesniffer]( 1.3+
+**Important note**: currently the latest PHPCS is the 2.x series. But they are under development so Joomla Sniffers are not yet compatible with this version. PEAR gives you the option to install it by default but Joomla sniffers will not work, thus remind to always install PHPCS in a version below 2.0.
## Installation
Installation is as easy as checking out the repository to the correct location within PHP_CodeSniffer's directory structure.
### Install PHP_CodeSniffer.
- pear install PHP_CodeSniffer
+ pear install PHP_CodeSniffer-1.5.3
### Install the Joomla standard.

0 comments on commit 9aa4af3

Please sign in to comment.