Skip to content

Remove a workaround for PHP 5.3.0 in JLanguage. #1003

Merged
merged 1 commit into from Mar 25, 2012

3 participants

@realityking
Joomla! member

This raises the minimum requirement to 5.3.1.

Even Ubuntut 8.0.4 (the oldest still supported LTS) has PHP 5.3.2 and Debian stable has PHP 5.3.3 so I see no harm in requiring 5.3.1.

@chdemko
chdemko commented Mar 20, 2012

It could be a good idea to change the README.markdown file (requiring PHP 5.3.1)

@realityking realityking Remove a workaround for PHP 5.3.0 in JLanguage.
This raises the minimum requirement to 5.3.1.
23b0170
@realityking
Joomla! member

Good point, fixed.

@eddieajau eddieajau merged commit bce6e3f into joomla:staging Mar 25, 2012
@eddieajau

Nice to get rid of that annoying workaround finally.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.