Fix winminheight error: E591: 'winheight' cannot be smaller than 'winminheight': winheight=5 #73

Merged
merged 1 commit into from Apr 10, 2013

Conversation

Projects
None yet
2 participants
Contributor

zhaocai commented Apr 9, 2013

E591: 'winheight' cannot be smaller than 'winminheight': winheight=5
Traceback (most recent call last):
  File "<string>", line 1, in <module>
  File "/link/zhaocai/vim/bundle/vdebug/plugin/python/start_vdebug.py", line 31, in run
    self.runner.run()
  File "/link/zhaocai/vim/bundle/vdebug/plugin/python/vdebug/runner.py", line 160, in run
    self.open()
  File "/link/zhaocai/vim/bundle/vdebug/plugin/python/vdebug/runner.py", line 47, in open
    self.ui.open()
  File "/link/zhaocai/vim/bundle/vdebug/plugin/python/vdebug/ui/vimui.py", line 62, in open
    self.statuswin.set_height(5)
  File "/link/zhaocai/vim/bundle/vdebug/plugin/python/vdebug/ui/vimui.py", line 273, in set_height
    self.command('set winheight=%s' % str(height))
  File "/link/zhaocai/vim/bundle/vdebug/plugin/python/vdebug/ui/vimui.py", line 355, in command
    vim.command(cmd)
vim.error         

joonty merged commit d0c5332 into joonty:dev Apr 10, 2013

1 check passed

default The Travis build passed
Details
Owner

joonty commented Apr 10, 2013

Thanks for this @zhaocai!

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment