Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

Version changes.

  • Loading branch information...
commit 5cd96b873602e3ff224d3b6d554e099aedabd3e3 1 parent 1a78616
@joost authored
Showing with 7 additions and 7 deletions.
  1. +6 −6 backup_rails.gemspec
  2. +1 −1  lib/backup_rails/version.rb
View
12 backup_rails.gemspec
@@ -16,11 +16,11 @@ Gem::Specification.new do |gem|
gem.version = BackupRails::VERSION
# For backup
- gem.add_dependency 'backup', '>= 3.0.24'
- gem.add_dependency 'fog', '~> 1.4.0' # S3
- gem.add_dependency 'net-ssh', '~> 2.3.0'
- gem.add_dependency 'net-sftp', '~> 2.0.5'
- gem.add_dependency 'mail', '>= 2.4.0'
- gem.add_dependency 'excon' # Used for: HTTP Connection Support for Storages/Syncers
+ gem.add_dependency 'backup', '>= 3.1.3'
+ gem.add_dependency 'fog', '~> 1.9.0' # Amazon S3, Rackspace Cloud Files (S3, CloudFiles Storages)
+ gem.add_dependency 'excon' # HTTP Connection Support for Storages/Syncers
+ gem.add_dependency 'net-ssh', '~> 2.3.0' # SSH Protocol (SSH Storage)
+ gem.add_dependency 'net-sftp', '~> 2.0.5' # SFTP Protocol (SFTP Storage)
+ gem.add_dependency 'mail', '>= 2.5.0' # Sending Emails (Mail Notifier)
gem.add_dependency 'whenever' # For cronjob config, see config/schedule.rb
end
View
2  lib/backup_rails/version.rb
@@ -1,3 +1,3 @@
module BackupRails
- VERSION = "0.0.7"
+ VERSION = "0.0.8"
end
Please sign in to comment.
Something went wrong with that request. Please try again.