Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

Already on GitHub? Sign in to your account

error with latest version of FPM #314

Closed
diptanu opened this Issue Dec 8, 2012 · 7 comments

Comments

Projects
None yet
3 participants

diptanu commented Dec 8, 2012

Hi I just upgraded to the 0.4.25, and getting this error for all my packages

package foo-puppet-1:38-1.x86_64 is intended for a operating system

Any ideas?

diptanu commented Dec 8, 2012

Yes, it's broken for sure. Downgraded to 0.4.23 and things work like a charm!

diptanu commented Dec 8, 2012

Please forgive me if i didnt notice anything which has changed between the versions.

jtopper commented Dec 10, 2012

I've found this too - I suspect it relates to dfd032a

Owner

jordansissel commented Dec 10, 2012

Will fix. thanks for reporting! :)

Owner

jordansissel commented Dec 10, 2012

Will fix. thanks for reporting! :)

jordansissel added a commit that referenced this issue Dec 27, 2012

Owner

jordansissel commented Dec 27, 2012

fixed in fpm 0.4.26

prof-milki pushed a commit to prof-milki/xpm that referenced this issue Dec 18, 2014

prof-milki pushed a commit to prof-milki/xpm that referenced this issue Dec 27, 2014

jordansissel added a commit that referenced this issue Apr 24, 2015

jordansissel added a commit that referenced this issue Jun 20, 2016

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment