Permalink
Browse files

Depend on responders 1.x

1.x release already has a defined API so we can't depend in any version
of this serie without any fear
  • Loading branch information...
1 parent 039e179 commit ee67e791976047e865fdddc9e806cb3ae78713ce Rafael Mendonça França committed Jun 3, 2014
Showing with 2 additions and 2 deletions.
  1. +1 −1 Gemfile.lock
  2. +1 −1 inherited_resources.gemspec
View
2 Gemfile.lock
@@ -3,7 +3,7 @@ PATH
specs:
inherited_resources (1.4.1)
has_scope (~> 0.6.0.rc)
- responders (~> 1.1.0)
+ responders (~> 1.0)
GEM
remote: https://rubygems.org/
View
2 inherited_resources.gemspec
@@ -19,6 +19,6 @@ Gem::Specification.new do |s|
s.test_files = `git ls-files -- {test,spec,features}/*`.split("\n")
s.require_paths = ["lib"]
- s.add_dependency("responders", "~> 1.1.0")
+ s.add_dependency("responders", "~> 1.0")
s.add_dependency("has_scope", "~> 0.6.0.rc")
end

0 comments on commit ee67e79

Please sign in to comment.