Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Newer
Older
100644 17 lines (16 sloc) 0.358 kB
811efb6 @Intrepidd Try again
Intrepidd authored
1 script: "bundle exec rake"
0561ffd @romanvbabenko [+] Travis-CI support has been added
romanvbabenko authored
2 rvm:
3 - 1.9.3
4aea1d6 @Intrepidd Add different gemfiles to the travis matrix and remove now unsupporte…
Intrepidd authored
4 - 2.0.0
97bebe0 @Intrepidd Update travis ruby 2.1 dependency and test against 2.2.2
Intrepidd authored
5 - 2.1.6
6 - 2.2.2
4aea1d6 @Intrepidd Add different gemfiles to the travis matrix and remove now unsupporte…
Intrepidd authored
7 gemfile:
8 - gemfiles/Gemfile.rails-3.2.x
9 - gemfiles/Gemfile.rails-4.0.x
329df31 @Intrepidd Add rails 4.1.x to the travis matrix
Intrepidd authored
10 - gemfiles/Gemfile.rails-4.1.x
3c43144 @Intrepidd Fix rails 4.1.x Gemfile & test agains rails 4.2.x
Intrepidd authored
11 - gemfiles/Gemfile.rails-4.2.x
4aea1d6 @Intrepidd Add different gemfiles to the travis matrix and remove now unsupporte…
Intrepidd authored
12 - gemfiles/Gemfile.rails-edge
13 matrix:
14 allow_failures:
15 - gemfile: gemfiles/Gemfile.rails-edge
0ab80d0 @Intrepidd Seems like rails 3.2 does not support ruby 2.2, so let's begin retiri…
Intrepidd authored
16 - gemfile: gemfiles/Gemfile.rails-3.2.x
Something went wrong with that request. Please try again.