Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP

Loading…

Remove duplicate dependency #101

Merged
merged 1 commit into from

3 participants

@Intrepidd
Collaborator

Last bundle with last ruby complains about the duplicate dependency on rails :

rails-footnotes at /Users/adrien/.gem/ruby/2.1.0/bundler/gems/rails-footnotes-55871d47fd7e did not have a valid gemspec.
This prevents bundler from installing bins or native extensions, but that may not affect its functionality.
The validation message from Rubygems was:
  duplicate dependency on rails (>= 3.0.0, development), (>= 3.0.0) use:
    add_runtime_dependency 'rails', '>= 3.0.0', '>= 3.0.0'
@deeeki

+1 :star:

@Intrepidd Intrepidd Remove duplicate dependency
Last bundle with last ruby complains about the duplicate dependency on rails
9d1bc29
@Intrepidd
Collaborator

Hey, I just repushed because I forgot to add the changed Gemfile.lock. mind having a look? Cheers.

@PikachuEXE

Still duplicated on master

@Intrepidd Intrepidd merged commit 062b4f7 into from
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Commits on Feb 17, 2014
  1. @Intrepidd

    Remove duplicate dependency

    Intrepidd authored Intrepidd committed
    Last bundle with last ruby complains about the duplicate dependency on rails
This page is out of date. Refresh to see the latest.
Showing with 0 additions and 2 deletions.
  1. +0 −1  Gemfile.lock
  2. +0 −1  rails-footnotes.gemspec
View
1  Gemfile.lock
@@ -99,6 +99,5 @@ PLATFORMS
ruby
DEPENDENCIES
- rails (>= 3.0.0)
rails-footnotes!
rspec (~> 2.9.0)
View
1  rails-footnotes.gemspec
@@ -16,7 +16,6 @@ Gem::Specification.new do |s|
s.add_dependency "rails", ">= 3.0.0"
- s.add_development_dependency "rails", ">= 3.0.0"
s.add_development_dependency "rspec", "~> 2.9.0"
s.files = `git ls-files`.split("\n")
Something went wrong with that request. Please try again.