Skip to content
Newer
Older
100644 25 lines (20 sloc) 495 Bytes
26b559a @LBRapid Updates to make extension Spree 1.0.0 compatible
LBRapid authored
1 source "http://rubygems.org"
2
92a8d43 @joshk move the gemspec to the top
authored
3 gemspec
4
823b663 @joshk lock the Gemfile to use 1.0.0 of spree
authored
5 gem 'spree', '1.0.0'
14a471b @joshk more prep stuff
authored
6
cc061e0 @joshk lets try more crazy things
authored
7 platforms :ruby do
8 gem 'sqlite3', '~> 1.3'
9 gem 'mysql', '~> 2.8'
10 gem 'pg', '~> 0.10'
11 end
12
13 platforms :jruby do
14 gem 'jruby-openssl', '~> 0.7'
da79dc1 @joshk and once more
authored
15 gem 'activerecord-jdbcmysql-adapter', '~> 1.2'
cc061e0 @joshk lets try more crazy things
authored
16 gem 'activerecord-jdbcpostgresql-adapter', '~> 1.2'
da79dc1 @joshk and once more
authored
17 gem 'activerecord-jdbcsqlite3-adapter', '~> 1.2'
cc061e0 @joshk lets try more crazy things
authored
18 end
26b559a @LBRapid Updates to make extension Spree 1.0.0 compatible
LBRapid authored
19
14a471b @joshk more prep stuff
authored
20 gem 'faker'
21 gem 'rspec-rails', '~> 2.8.1'
22 gem 'factory_girl'
23 gem 'capybara'
24 gem 'launchy'
6134d6f @joshk use selenium for now
authored
25 gem 'database_cleaner'
Something went wrong with that request. Please try again.