Permalink
Browse files

Documentation outlines that it's Ruby 1.9+ only (because of BasicObject)

  • Loading branch information...
joshuaclayton committed May 11, 2012
1 parent 252db21 commit d9f4bfb9a602e6479d379d0ae61dec9f4376889b
Showing with 3 additions and 0 deletions.
  1. +3 −0 README.md
View
@@ -8,6 +8,9 @@ blog](http://robots.thoughtbot.com/post/14825364877/evaluating-alternative-decor
## Installation
+Make sure you're running Ruby 1.9 (`BasicDecorator::Decorator`, the meat and
+potatoes of the gem, inherits from Ruby's `BasicObject`, which is 1.9+).
+
Add this line to your application's Gemfile:
gem 'basic_decorator'

0 comments on commit d9f4bfb

Please sign in to comment.